<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  
  <title>Rookie Locatelli makes WorldSBK debut as van der Mark t... | Visordown</title>  

  <meta name="description" content="Andrea Locatelli gets his first outing on the Pata Yamaha in the post-finale WorldSBK test in Estioril, while Michael van der Mark completes first day in BMW...">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{"description":"Andrea Locatelli gets his first outing on the Pata Yamaha in the post-finale WorldSBK test in Estioril, while Michael van der Mark completes first day in BMW colours\n","@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.visordown.com\/news\/racing\/worldsbk\/rookie-locatelli-makes-worldsbk-debut-van-der-mark-tries-bmw-size"},"url":"https:\/\/www.visordown.com\/news\/racing\/worldsbk\/rookie-locatelli-makes-worldsbk-debut-van-der-mark-tries-bmw-size","headline":"Rookie Locatelli makes WorldSBK debut as van der Mark tries BMW for size","articleSection":["WorldSBK"],"datePublished":"2020-10-20T18:19:11+01:00","dateModified":"2020-10-20T18:19:11+01:00","publisher":{"@type":"Organization","name":"visordown.com","logo":{"@type":"ImageObject","url":"https:\/\/www.visordown.com\/sites\/all\/themes\/visordown\/images\/css\/visor-down.png"},"sameAs":["https:\/\/www.facebook.com\/visordown\/","https:\/\/twitter.com\/visordown","https:\/\/www.instagram.com\/visordown\/","https:\/\/www.youtube.com\/user\/VisordownUK\/"]},"image":["https:\/\/s3-eu-west-1.amazonaws.com\/crash.net\/visordown.com\/styles\/amp_1200\/s3\/field\/image\/WhatsApp%20Image%202020-10-20%20at%2018.10.10.jpeg?itok=7pABTRhy"],"author":{"@type":"Person","name":"Ollie Barstow"}}</script><link rel="shortcut icon" href="https://www.visordown.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.visordown.com/news/racing/worldsbk/rookie-locatelli-makes-worldsbk-debut-van-der-mark-tries-bmw-size?amp" />

<meta name="keywords" content="Andrea Locatelli, michael van der mark, Michael Ruben Rinaldi, Yamaha, bmw, Ducati" />
<meta name="news_keywords" content="Andrea Locatelli, michael van der mark, Michael Ruben Rinaldi, Yamaha, bmw, Ducati" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/field/image/WhatsApp%20Image%202020-10-20%20at%2018.10.10.jpeg" />
<link rel="canonical" href="https://www.visordown.com/news/racing/worldsbk/rookie-locatelli-makes-worldsbk-debut-van-der-mark-tries-bmw-size" />
<link rel="shortlink" href="https://www.visordown.com/node/871458" />
<meta property="fb:app_id" content="1285558484847964" />
<meta property="fb:pages" content="126716431130" />
<meta property="og:site_name" content="Visordown" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.visordown.com/news/racing/worldsbk/rookie-locatelli-makes-worldsbk-debut-van-der-mark-tries-bmw-size" />
<meta property="og:title" content="Rookie Locatelli makes WorldSBK debut as van der Mark tries BMW for size" />
<meta property="og:description" content="Andrea Locatelli gets his first outing on the Pata Yamaha in the post-finale WorldSBK test in Estioril, while Michael van der Mark completes first day in BMW colours" />
<meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/field/image/WhatsApp%20Image%202020-10-20%20at%2018.10.10.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Rookie Locatelli makes WorldSBK debut as van der Mark tries BMW for" />
<meta name="twitter:url" content="https://www.visordown.com/news/racing/worldsbk/rookie-locatelli-makes-worldsbk-debut-van-der-mark-tries-bmw-size" />
<meta name="twitter:description" content="Andrea Locatelli gets his first outing on the Pata Yamaha in the post-finale WorldSBK test in Estioril, while Michael van der Mark completes first day in BMW colours" />
<meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/field/image/WhatsApp%20Image%202020-10-20%20at%2018.10.10.jpeg" />
<meta itemprop="name" content="Rookie Locatelli makes WorldSBK debut as van der Mark tries BMW for size" />
<meta itemprop="description" content="Andrea Locatelli gets his first outing on the Pata Yamaha in the post-finale WorldSBK test in Estioril, while Michael van der Mark completes first day in BMW colours" />

  
  <link rel="icon" href="/sites/all/themes/visordown/images/favicon.ico?v=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1"/>
  <meta charset="utf-8">
  <meta name="google-site-verification" content="EbHx3tHn8wSQn20PHA9c_FcTQdfxRfIgIIyC6kkSVQo" />
  <meta name="google-site-verification" content="1gHj8ZSf1Aifp9KDbhMZ81i_sYoT-xD5wy9T6CYropY" />
  <meta name="p:domain_verify" content="f36b7b44b60fb95a5edf686e51042666"/>
  <link rel="preconnect" href="https://s3-eu-west-1.amazonaws.com">
  <link rel="preconnect" href="https://fonts.googleapis.com">
  <link rel="preconnect" href="//sac.ayads.co/">

  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'DAsNe71crvcRp', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

  <script type="text/javascript">

    //---- Closest PolyFill
    if (!Element.prototype.matches)
        Element.prototype.matches = Element.prototype.msMatchesSelector ||
        Element.prototype.webkitMatchesSelector;

    if (!Element.prototype.closest) {
        Element.prototype.closest = function(s) {
            var el = this;
            if (!document.documentElement.contains(el)) return null;
            do {
                if (el.matches(s)) return el;
                el = el.parentElement || el.parentNode;
            } while (el !== null && el.nodeType === 1);
            return null;
        };
    }
  
  </script>

  <script>


        
  </script>
  
  <style>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</style> 

      
  <style>
    #menu.mobile-menu .menu-top .region .social-counters-hardcoded .item {
      display:inline-block;
      border-right:lighten(@menu-bgc, 10%) 1px solid;
      font-size:11px;
      padding:6px 6px;
    }

    @media only screen and (max-width: 540px)
    {
      .menu-top .region .insurance, .menu-top .region .marketplace, .menu-top .region .quotes
      {
        font-size: 12px !important;
      }
    }
  </style>

  <script>
     // Amazon A9 Stuff
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
      pubID: '7467190b-59cc-4cea-bb1b-dde9d9b0c462',
      adServer: 'googletag',
      simplerGPT: true,
      bidTimeout: 2e3,
      gdpr: {
        cmpTimeout: 100
      }
    });

    var accImageQ = accImageQ || [];
    var accImages = accImages || {};
    accImages["createImage"] = function(element){
      
      if (typeof element == "undefined"){
        var noScripts = document.getElementsByClassName("accImages");
        if (noScripts.length > 0){
         var element = noScripts[noScripts.length - 1]; accImageQ.push(element); }
      } else {
        console.log("element: " + element.tagName);
        if (element.tagName == 'span') {
          element.style.display = "block";
        }
        accImageQ.push(element);
      }

    }

  </script>

  <script>

    var cmgAdQueue = cmgAdQueue || []; 
    var cmgAdQueuePush = cmgAdQueuePush || function(cmd){ if (typeof AccelerateAdManager == "undefined") { cmgAdQueue.push(cmd); } else { cmd(); } }

    //Onetag
    // var onetag = document.createElement("script");
    // onetag.setAttribute("async", "true");
    // onetag.setAttribute("defer", "true");
    // onetag.setAttribute("src", "//get.s-onetag.com/0f228db7-09ce-4533-a390-7ee8ea107f36/tag.min.js");
    // document.getElementsByTagName("head")[0].appendChild(onetag);

    // Code to extract Brand and Category (if applicable) and tags (if applicable) and push to DFP targeting
    cmgAdQueuePush( function(){AccelerateAdManager.pushTargeting("LoggedIn", "no");AccelerateAdManager.pushTargeting("vd_bike_brand", "none");AccelerateAdManager.pushTargeting("vd_bike_category", "none");AccelerateAdManager.nodeId="871458";AccelerateAdManager.getPageType("racing_article");AccelerateAdManager.pushTargeting("vdtags", "Andrea");AccelerateAdManager.pushTargeting("vdtags", "Locatelli");AccelerateAdManager.pushTargeting("vdtags", "michael");AccelerateAdManager.pushTargeting("vdtags", "van");AccelerateAdManager.pushTargeting("vdtags", "der");AccelerateAdManager.pushTargeting("vdtags", "mark");AccelerateAdManager.pushTargeting("vdtags", "Michael");AccelerateAdManager.pushTargeting("vdtags", "Ruben");AccelerateAdManager.pushTargeting("vdtags", "Rinaldi");AccelerateAdManager.pushTargeting("vdtags", "Yamaha");AccelerateAdManager.pushTargeting("vdtags", "bmw");AccelerateAdManager.pushTargeting("vdtags", "Ducati");});
    //Execute
    cmgAdQueuePush( function(){ AccelerateAdManager.init(); });
    cmgAdQueuePush( function(){ AccelerateAdManager.createScript(); });
    
  </script>

<link type="text/css" rel="stylesheet" href="https://www.visordown.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.visordown.com/sites/default/files/css/css_U3zTw9Z5LPSvW3odAebIJHdG4_icOd-5huGjKaGdEHg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.visordown.com/sites/default/files/css/css_-l90AGM8mVyU3sA8NnOmCg7Be7KgFsqlt_zrLpRbt5Y.css" media="all" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-78191317-1";
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.visordown.com/sites/default/files/js/js_mMTU7NFccUOqhpVurSVanvzh--sO7oW3YkLsRAZx3Eo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){var cache={},uuid=0;$.fn.once=function(id,fn){if(typeof id!="string"){if(!(id in cache))cache[id]=++uuid;if(!fn)fn=id;id="jquery-once-"+cache[id]}var name=id+"-processed";var elements=this.not("."+name).addClass(name);return $.isFunction(fn)?elements.each(fn):elements};$.fn.removeOnce=function(id,fn){var name=id+"-processed";var elements=this.filter("."+name).removeClass(name);return $.isFunction(fn)?elements.each(fn):elements}})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.visordown.com/sites/default/files/js/js_gea6Zd2eodJiornz2K1HcASdrFvrq4nUx4RMT_DKqq0.js"></script>
<script type="text/javascript" src="https://www.visordown.com/sites/default/files/js/js_u8I4lRWTwN9vXgWLNEYrHkYclkNmqsN1lGF6rV1GJDM.js"></script>
<script type="text/javascript" src="https://www.visordown.com/sites/default/files/js/js_LCH1Dy4rzzi98Ok-74ubXezwjYMCZKaCckTnJHN7O7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-78191317-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga('set', 'dimension1', 'Simon Hancocks');ga('set', 'dimension2', '2020-01-22');ga('set', 'dimension3', 'Article: New Bikes');ga('set', 'dimension4', 'No');ga('set', 'dimension1', 'Ollie Barstow');ga('set', 'dimension2', '2020-10-20');ga('set', 'dimension3', 'Racing: WorldSBK');ga('set', 'dimension4', 'No');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.visordown.com/sites/default/files/js/js_CNANqIqzjWP-v3-sL7jpfqKi3QxGf62-ThJNRAu5YdM.js"></script>
<script type="text/javascript">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</script>


</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-871458 node-type-racing-article" >
<script>
var __callCmpApi = false;
function __cmgApiPing(data) {
  if (typeof data != 'undefined' && (data.cmpStatus == 'loaded' || data.cmpStatus == 'error'))
  {
    __callCmpApi = true;


    //Onetag
    var onetag = document.createElement("script");
    onetag.setAttribute("async", "true");
    onetag.setAttribute("defer", "true");
    onetag.setAttribute("src", "//get.s-onetag.com/0f228db7-09ce-4533-a390-7ee8ea107f36/tag.min.js");
    document.getElementsByTagName("head")[0].appendChild(onetag);

    
        //Taboola Tag
        window._taboola = window._taboola || [];
         _taboola.push({article:'auto'});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.defer = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/crashmedia-visordown/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
          {window.performance.mark('tbl_ic');}
        window._taboola = window._taboola || [];
        _taboola.push({flush: true}); 

        }
  if (__callCmpApi == false) {
    setTimeout( function(){ __tcfapi('ping', 2, function(pingData) { __cmgApiPing(pingData); })}, 125);    
  }

}
__cmgApiPing();
</script>

<div id="skip-link"><a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div>
<div id="menu-off"></div>

    <div id="header"><div class="wrapper"></div></div><div id="menu" class="hidden-menu"><div class="wrapper"><div class="mobile-menu-bars"><span class="menu-bars">&nbsp;</span><span class="menu-times">&nbsp;</span></div><div class="logo"><a href="/"><img src="/sites/all/themes/visordown/images/css/visor-down.png" border="0" alt="VisorDown"></a></div><div class="menu-top"><div class="region region-menu1"><div id="block-block-133" class="block block-block"><div class="content"><div class="social-counters-hardcoded"><div class="item youtube"> <span class="title">YouTube: </span></div><div class="item instagram"> <span class="title">Instagram: </span></div><div class="item facebook"> <span class="title">Facebook: </span></div><div class="item twitter"> <span class="title">Twitter: </span></div></div></div></div><div id="block-menu-block-1" class="block block-menu-block"><h2>user_account_buttons</h2><div class="content"><div class="menu-block-wrapper menu-block-1 menu-name-user-menu parent-mlid-0 menu-level-1"><ul class="menu"><li class="first leaf menu-mlid-10472"><a href="/user/login/" title="">Log-In</a></li><li class="last leaf menu-mlid-10471"><a href="/user/register/" title="">Register</a></li></ul></div></div></div><div id="block-block-131" class="block block-block"><div class="content"> <a class="top-menu marketplace" href="/marketplace">Bikes for Sale</a><a class="top-menu insurance" href="https://www.devittsecurequotes.co.uk/devittmcT2/vehicle.launch?qsid=newbus&PolicyType=MC&brandName=devittmcT2&affinity=DIRI&subagent=G025" target="_blank">Get Insurance</a></div></div></div></div><div class="menu-bottom"><div class="region region-menu2"><div id="block-search-form" class="block block-search"><div class="content"><form action="/news/racing/worldsbk/rookie-locatelli-makes-worldsbk-debut-van-der-mark-tries-bmw-size" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><h2 class="element-invisible">Search form</h2><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--2">Search </label> <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5LSC56S1gx7nXG0kX8dAKTxRnm-AgpMyMs8Ve175rNg" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div></div><div id="block-system-main-menu" class="block block-system block-menu"><div class="content"><ul class="menu"><li class="first expanded"><span title="" class="nolink">News</span><ul class="menu"><li class="first leaf"><a href="/news" title="">News Home</a></li><li class="leaf"><a href="/news/general" title="">General</a></li><li class="leaf"><a href="/news/new-bikes" title="">New Bikes</a></li><li class="leaf"><a href="/news/industry" title="">Industry</a></li><li class="last leaf"><a href="/news/viral" title="">Viral</a></li></ul></li><li class="expanded"><span title="" class="nolink">Reviews</span><ul class="menu"><li class="first leaf"><a href="/reviews" title="">Reviews Home</a></li><li class="leaf"><a href="/reviews/motorcycle" title="">Motorcycle Reviews</a></li><li class="leaf"><a href="/reviews/gear" title="">Product Reviews</a></li><li class="leaf"><a href="/reviews/first-ride" title="">First Ride</a></li><li class="leaf"><a href="/reviews/road-test" title="">Road Test</a></li><li class="leaf"><a href="/reviews/versus" title="">Versus</a></li><li class="last leaf"><a href="/reviews/used-bike" title="">Used Bike</a></li></ul></li><li class="expanded"><span title="" class="nolink">Racing</span><ul class="menu"><li class="first leaf"><a href="/news/racing" title="">Racing News Home</a></li><li class="leaf"><a href="/news/racing/general" title="">General</a></li><li class="leaf"><a href="/news/racing/motogp" title="">MotoGP</a></li><li class="leaf"><a href="/news/racing/worldsbk" title="">WSB</a></li><li class="leaf"><a href="/news/racing/bsb" title="">BSB</a></li><li class="last leaf"><a href="/news/racing/road-racing" title="">Road Racing</a></li></ul></li><li class="expanded"><span title="" class="nolink">Features</span><ul class="menu"><li class="first leaf"><a href="/features" title="">Features Home</a></li><li class="leaf"><a href="/features/general" title="">General</a></li><li class="leaf"><a href="/features/advanced-riding" title="">Advanced Riding</a></li><li class="leaf"><a href="/features/guides" title="">How To</a></li><li class="leaf"><a href="/features/interviews" title="">Interviews</a></li><li class="leaf"><a href="/features/learner" title="">Learner</a></li><li class="leaf"><a href="/features/motorcycle-track-guides" title="">Motorcycle Track Guides</a></li><li class="leaf"><a href="/features/top-10s" title="">Top 10s</a></li><li class="last leaf"><a href="/features/workshop" title="">Workshop</a></li></ul></li><li class="expanded"><a href="/marketplace" title="">Bikes for Sale</a><ul class="menu"><li class="first leaf"><a href="/marketplace/motorcycle-buying-advice" title="">Buying Advice</a></li><li class="leaf"><a href="/marketplace/search" title="">Search</a></li><li class="last leaf"><a href="/marketplace/sell-your-bike" title="">Sell Your Bike</a></li></ul></li><li class="last leaf"><a href="/videos" title="">Videos</a></li></ul></div></div></div></div></div></div>
<script>accMenuManager.init();accMenuManager.selectMenu();</script>
<div class="wrapper"><div id="advert-banner-container"><div id="VD-banner-1" class="ad-banner"></div>
<script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("VD-banner-1"); });</script>
</div></div><section><div class="wrapper main-wrapper"><div class="content-area clearfix"><div class="main"> <a id="main-content"></a><div class="tabs"></div><div class="region region-content"><div id="block-system-main" class="block block-system"><div class="content">
<script>
ga('send', {
hitType: 'event',
eventCategory: 'Authors',
eventAction: 'Articles',
eventLabel: 'Ollie Barstow'
});
</script>
<article class="node-871458 node node-racing-article node-promoted clearfix" about="/news/racing/worldsbk/rookie-locatelli-makes-worldsbk-debut-van-der-mark-tries-bmw-size" typeof="sioc:Item foaf:Document"><div class="article-header racing_article"><div class="article-section"><a href="/news/racing/worldsbk">WorldSBK</a></div><h1>Rookie Locatelli makes WorldSBK debut as van der Mark tries BMW for size</h1><div class="stand-first"><p>Andrea Locatelli gets his first outing on the Pata Yamaha in the post-finale WorldSBK test in Estioril, while Michael van der Mark completes first day in BMW colours</p></div><div class="clearfix"><div class="clearfix"><div class="byline"><div class="scale-image"></div><div class="author">By Ollie Barstow</div><div class="date">Tue, 20 Oct 2020</div></div><div class="social"><div class="cmg-social"><div class="cmg-social-pullout"><div class="share"><span class="share-label">Share: </span><span class="click-share social-facebook social-share" title="Share on Facebook"><span class="icon">&nbsp;</span></span><span class="click-share social-twitter social-share" title="Share on Twitter" data-twitter="""><span class="icon">&nbsp;</span></span><span class="click-share social-reddit social-share" title="Share with Reddit"><span class="icon">&nbsp;</span></span><span class="click-share social-comment social-share " title="Comments"><span class="icon">&nbsp;</span><span class="count">0</span></span></div></div></div></div></div></div></div><div class="article-content clearfix"><div class="scale-image article-hero" style="padding-bottom:77.02%"> <a href="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_large/s3/field/image/WhatsApp%20Image%202020-10-20%20at%2018.10.10.jpeg?itok=HP2oViaA" rel="lightbox[article]"><div> <noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_large/s3/field/image/WhatsApp%20Image%202020-10-20%20at%2018.10.10.jpeg?itok=HP2oViaA" width="1200" height="924" alt="Andrea Locatelli, Michael van der Mark, Michael Ruben Rinaldi" title="Andrea Locatelli, Michael van der Mark, Michael Ruben Rinaldi" /></noscript></div>
<script>accImages.createImage();</script>
</a></div><div id="below-headline-image-ad"></div>
<script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("below-headline-image-ad"); });</script>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Dominant WorldSSP Champion Andrea Locatelli officially marked his first day as Yamaha’s factory Pata Yamaha rider for the 2021 WorldSBK Championship by turning heads during the customary post-finale test at Estoril.</p><aside class="cmg-affiliate-manager"><span>></span><a href="https://www.adrianflux.co.uk/bannerclick/visordownaffiliate" title="Bikesure Insurance quote" onclick="ga('send', 'event', 'Affiliate Links', 'click', 'Bikesure Insurance quote');">Are you looking for Specialist UK Bike insurance - click here</a></aside><p>As well as Locatelli, the test day was also a chance for the rider he is replacing at Yamaha - Michael van der Mark - to get his first impressions of the BMW package, while Michael Ruben Rinaldi sidestepped from Go Eleven Ducati to the factory Aruba.it Ducati team.</p><div id="inarticle2"></div><script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("inarticle2"); });</script><p>For Locatelli though it would be a day to remember, his racing career taking a sharp upturn in less than 12 months having been lured away from a solid, if unspectacular tenure in Moto2 to defend the WorldSSP title BARDAHL Evan Bros. Yamaha clinched with Randy Krummenacher in 2019.</p><div id="VD-mpu-1-mobile"></div><script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("VD-mpu-1-mobile"); });</script><p>The Italian would go on to do that and more this year, setting the tone with a runaway win on his debut in Australia before reeling off a total of nine in a row to earn him the 2020 WorldSSP before he’d even lost a race victory this season. He’d eventually end the season with 12 wins, a 104 point lead and the reward of a factory Yamaha R1 he’ll race alongside Toprak Razgatlioglu in 2021.</p><p>On a rain affected day, Locatelli turned in a best time of 1m 38.770s, just over two seconds adrift of Alex Lowes’ session-topping effort of 1m 36.581s.</p><p>Meanwhile, van der Mark threw his leg over a BMW for the first time as he got the chance to sample the S 1000 RR for a hint of what to expect when the brand-new BMW M 1000 RR is ready to ride in the coming weeks and months. The Dutchman, whose new deal brings a four-year term at Yamaha to a conclusion, he will be joined next season by Tom Sykes and takes over from Eugene Laverty.</p><aside class="cmg-affiliate-manager"><span>></span><a href="https://www.adrianflux.co.uk/bannerclick/visordownaffiliate" title="Bikesure Insurance quote" onclick="ga('send', 'event', 'Affiliate Links', 'click', 'Bikesure Insurance quote');">Are you looking for Specialist UK Bike insurance - click here</a></aside><p>Announced on the eve of the 2021 WorldSBK finale, Rinaldi went ‘full red’ for the first time in readiness for his season as the Aruba.it Ducati factory rider alongside Scott Redding, which in turn upgrades him to an on-spec Panigale V4 R for the first time. &nbsp;</p><div id="VD-mpu-2-mobile"></div><script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("VD-mpu-2-mobile"); });</script>
</div></div></div></div><div class="tags"><div class="tag-icon"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M9.776 2l11.395 11.395-7.78 7.777-11.391-11.391v-7.781h7.776zm.829-2h-10.605v10.609l13.391 13.391 10.609-10.604-13.395-13.396zm-3.191 7.414c-.781.782-2.046.782-2.829.001-.781-.783-.781-2.048 0-2.829.782-.782 2.048-.781 2.829-.001.782.783.781 2.047 0 2.829z"/></svg></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/tags/andrea-locatelli" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Andrea Locatelli</a></div><div class="field-item odd"><a href="/tags/michael-van-der-mark" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">michael van der mark</a></div><div class="field-item even"><a href="/tags/michael-ruben-rinaldi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Michael Ruben Rinaldi</a></div><div class="field-item odd"><a href="/tags/yamaha" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yamaha</a></div><div class="field-item even"><a href="/tags/bmw" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">bmw</a></div><div class="field-item odd"><a href="/tags/ducati" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ducati</a></div></div></div></div><div class="article-comments"><div class="register"><h3 class="title">Join the conversation!</h3><div class="container"><div class="text">Let us know what you think, just sign up for a free account, leave a comment and get involved!</div> <a href="/user/register" class="register button">Register Now</a></div></div></div></article></div></div></div><div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-b',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});
</script>
<div class="region region-below-content"><div id="block-views-latest-blocks-block" class="block block-views"><h2>Latest Reviews</h2><div class="content"><div class="view view-latest-blocks view-id-latest_blocks view-display-id-block view-dom-id-ff013163f3367911e763792490f3601e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first item video"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/aprilia%20rs%20660.jpg?itok=_zS3T0SP" width="600" height="338" alt="aprilia rs 660" title="aprilia rs 660" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/aprilia-rs660-2020-first-ride-and-video-review">Aprilia RS660 (2020) | First Ride and Video REVIEW</a></div></div></div><div class="views-row views-row-2 views-row-even item video"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img alt="Harley-Davidson LiveWire (2020) range recharge and road-test" typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/Harley-Davidson%20LiveWire%20UK%20road%20test%20%283%29.png?itok=c6bGSkWC" width="600" height="450" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/road-test/harley-davidson-livewire-2020-range-recharge-and-road-test">Harley-Davidson LiveWire (2020) range recharge and road-test</a></div></div></div><div class="views-row views-row-3 views-row-odd item video"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/APRILIA%20Rs%20660%20First%20Ride.jpg?itok=m0Em6W0Y" width="600" height="338" alt="APRILIA RS 660 First Ride.jpg" title="APRILIA RS 660 First Ride.jpg" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/aprilia-rs-660-2020-first-impressions-ride-review">Aprilia RS 660 [2020] | First Impressions Ride Review</a></div></div></div><div class="views-row views-row-4 views-row-even views-row-last item video"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/Zero%20SRS.jpg?itok=v1mRfcH3" width="600" height="338" alt="Zero SRS" title="Zero SRS" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/video-review-zero-srs-real-world-review-and-motorway-range-test">VIDEO REVIEW | Zero SR/S real world review and motorway range test </a></div></div></div></div></div></div></div><div id="block-views-latest-blocks-block-1" class="block block-views"><h2>Latest Videos</h2><div class="content"><div class="view view-latest-blocks view-id-latest_blocks view-display-id-block_1 view-dom-id-2e7ff9919599947c032cd72e55d52b6b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first item video"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/Indian%20FTR1200%20first%20impresssions.jpg?itok=LNc57Vy5" width="600" height="338" alt="Indian FTR1200 first impression" title="Indian FTR1200 first impression" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/indian-ftr1200-first-impressions-review">Indian FTR1200 first impressions review</a></div></div></div><div class="views-row views-row-2 views-row-even item video"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img alt="10 things no motorcyclist should ever do" typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/field/image/Inadequate%20motorcycle%20security.jpg?itok=BQJSlTQ4" width="600" height="455" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Feature</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/features/learner/10-things-no-motorcyclist-should-ever-do">10 things no motorcyclist should ever do</a></div></div></div><div class="views-row views-row-3 views-row-odd item video"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/20191016_131949.jpg?itok=4UZlgbV3" width="600" height="353" alt="Kawasaki Z900" title="Kawasaki Z900" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/kawasaki-z900-2019-real-world-review-part-one">Kawasaki Z900 (2019) real-world review | Part one</a></div></div></div><div class="views-row views-row-4 views-row-even views-row-last item video"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/field/image/114376.jpg?itok=cSmw7nZm" width="600" height="400" alt="Nicky Hayden" title="Nicky Hayden" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Feature</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/features/general/remembering-nicky-hayden-10-magic-moments">Remembering Nicky Hayden in 10 magic moments</a></div></div></div></div></div></div></div></div></div><div class="sidebar"><div class="region region-sidebar-first"><div id="block-block-126" class="block block-block"><div class="content"><div class="sticky-container mpu1"><div id="VD-mpu-1" class="ad-dmpu sticky"></div></div>
<script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("VD-mpu-1"); });</script>
</div></div></div><div class="region region-sidebar-second"><div id="block-block-127" class="block block-block"><div class="content"><div id="VD-mpu-2" class="ad-dmpu"></div>
<script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("VD-mpu-2"); });</script>
</div></div><div id="block-views-latest-blocks-block-2" class="block block-views"><h2>Latest Reviews</h2><div class="content"><div class="view view-latest-blocks view-id-latest_blocks view-display-id-block_2 view-dom-id-80f88a552fd378ec43ec154d64b99519"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first item list review"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/aprilia%20rs%20660.jpg?itok=_zS3T0SP" width="600" height="338" alt="aprilia rs 660" title="aprilia rs 660" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/aprilia-rs660-2020-first-ride-and-video-review">Aprilia RS660 (2020) | First Ride and Video REVIEW</a></div></div></div><div class="views-row views-row-2 views-row-even item list review"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img alt="Harley-Davidson LiveWire (2020) range recharge and road-test" typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/Harley-Davidson%20LiveWire%20UK%20road%20test%20%283%29.png?itok=c6bGSkWC" width="600" height="450" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/road-test/harley-davidson-livewire-2020-range-recharge-and-road-test">Harley-Davidson LiveWire (2020) range recharge and road-test</a></div></div></div><div class="views-row views-row-3 views-row-odd item list review"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/APRILIA%20Rs%20660%20First%20Ride.jpg?itok=m0Em6W0Y" width="600" height="338" alt="APRILIA RS 660 First Ride.jpg" title="APRILIA RS 660 First Ride.jpg" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/aprilia-rs-660-2020-first-impressions-ride-review">Aprilia RS 660 [2020] | First Impressions Ride Review</a></div></div></div><div class="views-row views-row-4 views-row-even item list review"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/Zero%20SRS.jpg?itok=v1mRfcH3" width="600" height="338" alt="Zero SRS" title="Zero SRS" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/video-review-zero-srs-real-world-review-and-motorway-range-test">VIDEO REVIEW | Zero SR/S real world review and motorway range test </a></div></div></div><div class="views-row views-row-5 views-row-odd views-row-last item list review"><div class="views-field views-field-field-image"><div class="field-content scale-image"><div><noscript class="accImages"><img typeof="foaf:Image" src="https://s3-eu-west-1.amazonaws.com/crash.net/visordown.com/styles/v2_mid/s3/Electric%20Motion%20EPure%20Sports%20Review%20at%20Inch%20Perfect%20Trials%20%289%29.jpg?itok=XbN2iBT3" width="600" height="576" alt="A trials bike crosses a stream" title="Electric Motion EPure Sports Review at Inch Perfect Trials" /></noscript><script>accImages.createImage();</script></div></div></div><div class="views-field views-field-type"><div class="field-content article-section">Review</div></div><div class="views-field views-field-title"><div class="field-content title"><a href="/reviews/first-ride/electric-motion-epure-race-review">EPure Race review</a></div></div></div></div></div></div></div><div id="block-block-129" class="block block-block"><div class="content"><div id="VD-mpu-3" class="ad-mpu"></div>
<script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("VD-mpu-3"); });</script>
</div></div><div id="block-block-128" class="block block-block"><div class="content"><div id="VD-mpu-4" class="ad-mpu"></div>
<script>cmgAdQueuePush( function(){ AccelerateAdManager.displayAd("VD-mpu-4"); });</script>
</div></div></div></div></div></div></section><div id="footer"><div class="wrapper"><div class="tagline"><div>Visordown is part of the CMG Full Throttle Network<sup>&reg; </sup>: welcoming over 3 million consumers each month</div><div> <a href="https://www.crash.net" target="_blank">Crash.net</a> <a href="https://www.golfmagic.com" target="_blank">GolfMagic</a></div></div><div class="links"> <a href="/privacy-policy" target="_blank">Privacy&nbsp;Policy</a></div><div class="copy"><div>&copy; CMG Ltd 2020.</div><div>This website is owned and published by Crash Media Group Limited. The total or partial reproduction of text, photographs or illustrations is not permitted in any form.</div></div></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
  <script type="text/javascript" src="https://www.visordown.com/sites/default/files/js/js_Y3B7KyG7BoQBaSmMtjWtZiAonuCvRMsUk8tNABfa2Ls.js"></script>
<script type="text/javascript" src="https://www.visordown.com/sites/default/files/js/js_OEmn-E5yBcO-K28T38yqkpNV5aLkMa5euNChqYCJrfg.js"></script>
  
  <script>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</script>

  <link href="https://fonts.googleapis.com/css?family=Heebo:400,700|Montserrat:400,700,800|Oswald&display=swap" rel="stylesheet">
  <script type="text/javascript" async src="https://s.skimresources.com/js/148903X1627793.skimlinks.js"></script>

</body>
</html>
