meta m351a wont disarm

12 posts / 0 new
Last post
meta m351a wont disarm

please any one who can help i have a zx9r 2000 model fitted with a meta systems m351a alarm not a single problem for 6 years then yesterday it would not disable tryed both remotes and fitted new batterys still the same alarm remains active as it was fitted by my main dealer i have no instructions but do have the red key code card ???? please help cheers remus

an alarm that old has prolly had its day, but check how good the bike battery is. if its a poor battery then this can upset an alarm, sounds like you need to take the alarm off if bike battery is ok.

Try moving the bike even a few feet.Sometimes strong radio/telephone mast transmitters can block the signal!Bailey.

Had exactly the same problem earlier this year - tried everything, then my local dealer tried everything, wanted to have it taken out but because it was "black wired" into the bike the dealer wasn't keen, eventually found a company on the web, sent the "box" only in to see if they could fix but no joy, in the end they sent another "box" down for @ £100 and fitted and all was OK, my alarm was fitted in 2001 so 5 yrs old - Not impressed with Meta. Hope you have more luck.Jonesy

Another thing to try is with ign key turned to on pos then press alam fob with the kill switch on and off it seems to trigger mine into working mine do

you can disarm it using the ignition key and the red card. Get the instructions off the meta website. Something like:Set the alarm off with the key. Once it resets, turn the key on to make the led flash. So if the code is 1234 turn it on for one flash, then off and on for two etc. Once you've put it in fully it should disarm.Start the bike. Turn it off and then see if it rearms it self or if the fobs work then. It might just need a reprogramme by a meta engineer. Mine did at a year old. £25 job. USe the card method to get the bike to the dealer. The meta bloke'll turn up at the dealers and do it.

I recently bought a ZX9 C2 model. It has a Meta M351A fitted. All was working fine, then yesterday i pressed the fod and got nothing. I had the batteries checked and they are good. I think the circuit board on the fob is corroded. I called a Meta dealer, the closest to Norwich is in London over 100miles away. He said I need the red card with the 16 digit pin for a new fob.The previous owner sent me the 16digit pin, but said there was no additional 4/5 digit code.  The meta dealer said I need this code in addition to the 16 digit pin. My bike is just sitting in the street and I have had to get the bus to work for the past two days.Any help would be appreciated 

i have a kawasaki zx9r e1 model with meta m351a alarm one day it worked the next nothing all the lights work dials work but the bike wont turn over the little led aint flashing any help on what i can do

I have a kawasaki zx6r j2 fitted with a meta m351a.  The problem I have is the led does not work , the lights don't blink and it does not bleep, yet it does start and run. is this a unit fault or is there a fuse in the system that has gone?

If it doesn't beep, and the lights don't blink, and the LED doesn't flash... is the alarm actually connected? If you "arm" it and turn on the ignition, does the alarm sound? Will the engine start? It sounds to me like the alarm is fitted but just isn't connected any more...

Thanks Tappy , I checked the immobilizer side and the bike won't turn over until I press the fob button . the fault is only on the alarm side . Don't want to get a new plug and play box and the fault is not in the box . 

Well you could check the wiring to make sure that the LED has been installed and that the connections to the indicator circuits have been made, but the lack of beeps is a bit concerning.

Log in or register to post comments