Bike wont start

10 posts / 0 new
Last post
Bike wont start

I really need some help

So on thursday my daelim roadwin r 125 broke down in st.Albans area, had to get towed back to heathrow. Bike just cut out at a traffic light, wouldn't start waited 5 mins then it started again. Rode for about a minute then it cut out again and the rear wheel locked up, I quickly pulled the clutch in and rolled to a stop. Bike simply won't turn over, tried push starting.

Note I had been riding 7 hours in pissing down rain.

The electrics still seem to work e.g the dash, lights, heated grips.

The breakdown guy thought the engine may have seized so i tried some trouble shooting. I put it into its top gear and tried to turn the wheel, I was able to do this. I then tried turning the crankshaft with a socket and it turned. 

Originally this was the sound i was getting when i hit the ignition https://www.youtube.com/watch?v=GwcjR2yKBYE

When i turned the crankshaft and hit the ignition at the sametime this was the sound i was getting https://www.youtube.com/watch?v=pLvRaT41ie0

now the starter magnetic switch (i think thats what its called) Is making a very weird noise and is vibrating quite alot. https://www.youtube.com/watch?v=ZXrE4h2D91U

Is it possible that its the magnetic thing is faulty and not providing enough power to the engine, because there was a few times where for a split second i would have a sudden loss of power. 

Which was the same thing that would happen when i had my old dodgy battery, when it died i would have to keep push starting it till it had enough power to keep the engine going. (took like an hour)

The "magnetic thing" is the starter relay. That nice loud click when you hit the starter button in the first videos is the relay closing firmly, so it's fairly unlikely that the relay is the problem. In the later video when the relay is buzzing, this is simply because the battery is getting tired after all these attempts to start it. With a poorly or flat battery there is enough juice to close the relay, but when it tries to squirt a load of current through to the starter motor the battery can't cope & its voltage drops so much that the relay opens again. Now the current to the motor stops, the voltage comes back up, the relay closes and the whole cycle repeats several times a second, causing that buzzing noise. SOO, it seems like in the first video you did have a healthy-ish battery that was trying quite hard to turn the engine, but couldn't. Yes it could still be the relay, or it could be the starter motor, but I don't think so. You say that when it lost power the back wheel locked up. Generally a 125 engine doesn't have enough engine braking to do this, unless the engine's revving so hard that the piston's already trying to come up through the petrol tank! So this does suggest that something in the engine is a bit seized. You say you can turn the engine via the back wheel or from the crank with a socket. With a 125 you should be able to easily turn the engine over by pushing the bike along in 1st gear, on a dry road surface, with only the bike's normal weight over the back wheel, without the back wheel locking.

Hi Michael, Have you find the reason of your trouble shooting ? I have the same noise in the starter relay and my engine don't start... Thank you

If you read my post you'll see that the more usual reason for the relay sounding like that is a flat battery or poor battery connections.

Thanks Tappy I just try to start the bike with my car and...it work !! So it's the battery, you're right ! Excuse my english, i'm french  

Yeah the battery is what caused the funny noise. My engine is fucked, i drained the oil and there was lots of metal shavings. 

oups :-/   I actually have a Yuasa, 5 years old... I think that I will buy a new one of the same manufacturer

Before you go spending £50 on a new battery it's worth spending £5 on a multimeter and doing a few basic electrical checks to see if it's a faulty battery or just a battery not being charged by the alternator...

Yes I bought a multimeter last friday. It was the battery. There was 9, 5 V when i pressed the start button... Now my Roadwin is Ok with a new battery 

Could it not have just been a flat battery, rather than a duff battery? Hopefully it was the battery, but wow it's running again have you checked the charging output with your multimeter?

Log in or register to post comments