Create new thread button still not fixed

3 posts / 0 new
Last post
Create new thread button still not fixed

I've posted this over in Feedback, but also putting it here in the hope it might get seen an acted on!

 ---------------

There's still a problem with the "create new thread" button which I reported ages ago.

There are two overlaid pieces of text; one says "create new thread", the other "start a new thread

They are in different fonts too.

Also, the cursor is invisible in the quick "reply" box at the bottom of the thread, and doesn't become visible until you actually hit one of the "reply" buttons in a previous post! 

Neither does the "basic editor" work properly, I've had to switch to the rather slower to open "advanced editor" to use it at all. 

"Latest blog stories" are often listed but don't lead to a story for some hours - days on occasion - the DSA story from last week was one I wanted to read but couldn't access for the best part of 48 hours after the link appeared/ 

If you could get those issues fixed, the forum would be much improved!

It must be your settings as mine just has the 'create new thread' in blue

I suspect what they've done is created it using CSS, messed around with different fonts and designs, placed one over the top of another, and not fully tested it on all browsers. The reply button is faulty too. I'd post pics but the shockwave image tool doesn't work with my browser security settings either! 

Log in or register to post comments