Datatool S4 won't disable

27 posts / 0 new
Last post
Datatool S4 won't disable

The fob lights up suggesting it has battery (I've also put new batteries in just in case) but the bike alarm is not remotely disarming on my zx12r.  Put the key in the ignition and the alarm sounds for 30secs as it should.  The first time this happened was when we were just about to set off again after having stopped for lunch on a big rideout - I got left behind but the alarm disarmed an hour later having worn my thumb to bare bone pressing the button on the fob.  Now it won't switch off at all.

Datatool were all too quick to suggest I need a new circuit board but I've also read about the alarm 'spiking' when the bike uses a trickle charger...which I leave the bike on constantly.  What is this spike and is it something I can remedy myself?

I really don't want to get bent over by an alarm installation place so any help would be greatly appreciated.

this may not be what you want to hear but i had no end of trouble with a datatool evo alarm not disarming the same as you.  my solution was to take it off.  £25 and i could guarentee the bike would turn over then. they even labelled it up so it could be put back on as all the wires are black. if your insurance isn't much different without one i'd say take it off.

HiI hope I can help, I run a motorcycle security business and dont bend people over!!First how old is the alarm, as the S4 has a 3 yr warranty, second I am suprised that Datatool said you need a new circuit board as you cant fit a new one, its encapsulated and you cant "spike" a S4the problem you are describing is a problem that happens every now and then but usually within the first year of use.Give me a bell on either 01733 345118 or 07947 733234

Interesting I have just come back to my bike which I have left on a trickle charger as well and found that the alarm wont disable although it is working as when I put the key in to start the bike the alarms sounds..


Is yours a Datatool S4 too?

There are various "procedures" and tricks of the trade you can try with different alarms.

  Interesting, I have just developed the same problem with my S4. It is about 4 years old now, was working perfectly.Never before have I  used a winter battery conditioner, just let it kill the battery and buy a new one in summer. Then this winter came and I decided to fit a trickle charger for the winter hybernation. Guess what, now it wont disarm.  Phoned Datatool and they told me to throw it away and but a new one.  Sent an email to their Support Center with regards to sending the unit and fob back to them for recoding as it is printed in the user book.  Guess what " To this day I am still waiting for Datatool to respond"    Saddly it would seem the only recourse is to take the cursed thing out, at least that way I can get to ride my bike. Very simple to remove, simply open the harness up and trace the wires back using a bike wiring diagram. Simmmplessss 

Hi jaqs,

Have you removed it yet? If not, give me a call if you like, as I have a few questions/suggestions that may help!


07877 552759

they even labelled it up so it could be put back on as all the wires are black.

I had an S4 on my Suzuki and it also went wrong. It was making the starter motor engage when the engine is running each time I pulled the clutch in. Not good at all! Removed it and chucked it in a bucket of water (best thing for it!) where it continued to beep for about 3 hours.

Last year I bought hayabusa (2008) with datatool S4 RED fitted. Over the winter battery in the bike gone flat. After the battery have been recharged the remote control does not work, does not disarm the alarm. I replaced the battery in remote control also however it does not help (spare one does not work also). There in no PIN entered so I can not use PIN to turn the alarm off. I'm unable to disarm the alarm and start my bike.For charging I removed my battery from the bike.Is there anything I can do to start my bike? I have no chance to go to datatool dealer as I'm outside UK. Does it tak long to remove the alarm? How to start with it? Thank you for your help

got problems of my own now. own a sv 650 sport k6 n the datatool s4 alarm wont disable when i press the grey button. in fact it doesnt do anything unless i switch the ignition on, which sets the alarm off for the 30 seconds. i have a pin code but id rather remove the alarm than have to do that every time. i checked the alarm fuse which was ok until i pulled it out and snapped one of the legs off. i cant be bothererd with it any more so if someone knows the procedure to remove it i would be very grateful. i have no problem with ripping the thing out but i dont want to cause further problems with the bike. someone also told me that suzukis have the alarm wired into the immobilise, or summit like that, n that it was harder with a suzuki. 

chris pm me as im mobile and can come remove the alarm and make good the loom so you have no more issues.

Why spend all your hard-earned money on the real thing if you can get something practically identical for a zero less? We have wide collection of all Replica Handbags and purses with elegant designs. These are really hard to tell apart from the original. Usually high quality designer Replica Handbags mirror at least 95% Replica Handbags the original models, even some handbag experts can hard to distinguish the replicas from authentic real things, you can easily fool people into believing that you are carrying a Replica Handbags, which will let you get more confidence and glamour. In fact, some people might not even believe you if you tell them that it is fake.This article comes from the  

I have a suziki hayabusa on a 57 plate. It has a factory fitted, datatool s4 system, that will not turn itself of using the fobs. and is always energised thus disabling the bike, it is wired through the loom, all cables to it are black, is there a way of removing it and reconnecting the loom so that the bike works 

Yes, it's pretty straight forward, but how do we know you haven't nicked it?  

anyone in west yorkshire that can remove this alarm ?  

anyone in west yorkshire that can remove this alarm?  thanks

i have a 2003 SV650 with Datatool System3 ...   it wont disarm... the only way I can start it is to set off the alarm and then disarm and turn the ignition... sometimes this works... sometimes taking the in-line fuse out and replacing it works too... Have been told to buy a System4 as the 3 is quite old now, but it appears others are having the same trouble with the system4!!! In Central London not having an alarm is not an option due to the insurance policies insisting on a Thatcham / immobiliser. I will try to fit a new fuse holder and fuse alongside the existing one...  this really isn't my field! HELP PLEASE!!

Mine wont' disable all the time... Usually when the bike has been left for a few days. The solution is always to put the key in, and when the alarm sounds, turn it off with the fob... YMMV.. H

what i did is took off the battery and put it on charge as it was flat, and let the alarm go till the internal battery in the alarm went dead ( stuffed it with rags to keep the noise down). reconnected the battery turned on the ignition, alarm went off, and disabled straight away after i pressed the button on the fob... but i would still love to get the thing off, as all it does is kill the battery..

Thats why it hasn't worked To remove your bike battery you must first put the DATATOOL in Winter Mode that then STOPS it going off.

hi there im having the same problem with my datatool s4 on my suzuki gsxr 600,problem is a friend said he knew someone who could take it of and now i think he has cocked it up as my bike will not start now can any body help please,im in nottingham 

OK. What did your mate of a mate do? Did he actually remove it? Or did he just fuck about with stuff and cock it up? Does the engine turn over but it doesn't catch? Or does it not turn over?

i think he just chopped with the look of it and it dont start ive got all lights horn everything it wont kick over like its dead batt 

Well, it sounds like he hasn't reconnected the immobilised bike circuits then. Without a wiring diagram the description of how to make it go will be a little tricky, plus I'm not going to explain to everyone on the web how to remove a bike alarm. If you want me to take you through it, send me a private message and we'll go from there.  

Similar problems with Datatool S4. I have never had a bike with an alarm on it and I have to say I never will again. I have at Triumph Sprint ST with an S4 fitted. The bike is regularly on trickle. I press the grey button, the indicators flash twice, the ignition lights activate, I pull in the clutch, press the start button and you've guessed it.....nothing. I can do this a dozen times, arming and disarming before the bike starts. I'm planning a trip abroad soon so need it sorting or removing. Any ideas? am I doing something wrong as I've only had the bike a few weeks and I know I'm following the manual. I'm in Barnsley South Yorkshire...

Log in or register to post comments

Follow Visordown

Top News

Crash Media Group
Visordown is part of the CMG Full Throttle Network© : welcoming over 3 million consumers each month