CBR125 Not going into Neutral.

11 messages
24/09/2009 at 20:43
Hey, I'm kinda new to the bike scene and got my first bike (CBR125
)

Problem is that when the engine is running it will not go into neutral. It starts in neutral but say when I stop the bike with the engine on from first gear it does not pop up to neutral. I was just wondering if t his was a problem, another thing is what type of bulbs should I get for the back of the speedo as mine have ran out if anyone knows! Thanks in advance for the help its greatly appreciated!!

Thanks!

Reece.
24/09/2009 at 23:15
Check the clutch lever free play.
25/09/2009 at 14:48

just go to a bike shop and ask for a 5w speedo light.

also, my bike wont go into neutral when the engine is running, its a complete mystery too. its easier to leave it in gear, besides, it cant roll away now .

and it is sometimes possible to get it from seccond and go down into neutral

just a honda xr 125 L :/


http://img31.imageshack.us/img31/274/1001189q.th.jpghttp://img24.imageshack.us/img24/2609/1001185m.th.jpg

xr125... BECAUSE ITS FUN

25/09/2009 at 22:18
Check the chain tension, check the clutch free-play / adjustment, and then clean, inspect and lube the gear shift lever, linkages, and shaft all the way thru' past the front sprocket cover. It won't cure the root cause, but will at least give you the best chance of getting neutral. And as said, this may be easiest done from 2nd.

arrrf.
03/10/2009 at 15:28

I've got an XR 125L and some times I have the same issue. It's not happening regularly but I find that it gets stuck and I can't go down or into neutral. This is usually when I've come to a stop at the lights or in traffic. I give it a waggle upwards and it usually frees it up.

I mentioned it when it had the last service and they checked it out finding no problem. i've only had a bike for a few months so I'm no expert, and I haven't solved the problem yet...

04/10/2009 at 13:40

basic. wrote (see)

I find that it gets stuck and I can't go down or into neutral.... I give it a waggle upwards and it usually frees it up.

 Doesn't sound like the same problem at all to me - sounds more like the gear change mechanism isn't returning properly. Try stripping, cleaning and greasing the gear shift linkages and shafts.

arrrf.
10/08/2010 at 13:02

hi i have just got a honda CBR125 RW-5 year 2005 model

i am haveing problems getting her into notrol when the engine is running if i turn of the engine then she will go into notrol with no problems is there somthing i can do.

bim
12/08/2010 at 20:08
select neutral while the bike is still moving .
18/08/2010 at 21:25

Make sure the clutch is dissengaging properly - if not, check & adjust the clutch lever / cable / lifter.

Also make sure the gear linkage & shaft are moving freely - if not then dismantle & lubricate the bearings / bushes.


arrrf.
16/07/2012 at 22:03

Hey I am Milad.I bougt an used bike , CBR125 Honda.

Problem is sometimes when I want to start , it does  not pop up to neutral  so it is not possible ignite the bike . What should I do? Two times I asked help from someone who was old to bike scene, and he solved problem easily with some trick , which I dont underestsned .

Thanks

16/07/2012 at 23:27

Pull the clutch in, and press the lever gently towards neutral. While doing this slowly roll the bike forwards or backwards, and if that doesn't help, let the clutch out a little bit.

This does beg the question tho' - if you didn't see / understand what he did, why didn't you ask him? He's in a far better position to help you than we are.. Swallow your pride - we all have to start somewhere..


arrrf.
Your say
email image
11 messages
Forum Jump